MT-Notifier 4.2.3

  • Reorganized Perl "require" statements to ensure calling order.
  • Updated language file with correct string for template.

Licensed users of MT-Notifier v4 can re-download from your unique download link to obtain the updated version.

As mentioned previously, you may need to update your URL to get to the download if you are having problems.

This release fixes the problem you may have encountered with an undefined subroutine. Requests were processed, but you would have received an error.

Also, anyone who has created translation files for MT-Notifier may have had an issue with one of the email strings. That has now been corrected as well.

Recent Entries

A New Approach to Fighting Spam
Drew asks if MT-Approval has been updated to work with MT5 - specifically version 5.14, but since version 5.2 was…
Adventures with Joomla!
One of my longtime customers, Craig Reid, recently inquired if I could help with an issue his parents were having…
MT-Notifier defined (%hash) is deprecated error?
Alert (and long-time) MT-Notifier user Scott Yoshinaga - yes, from nemu*nemu - mentioned an error that he had been seeing…